欢迎来到.net学习网

欢迎联系站长一起更新本网站!QQ:879621940

您当前所在位置:首页 » ASP.Net » 正文

.Net调试PDA程序时出现“该应用程序需要一个比此设备已安装版本更新的Mirrosoft(R).Net Compact Framework”的解决方法

创建时间:2017年06月16日 09:56  阅读次数:(891)
分享到:
本人的电脑上面已经有安装VS2012,.Net Framework也已经升级到4.5了。而PAD程序是用vs2008开发的,vs2012好像支持的不是很好。所以又装了一个vs2008,但在调试PDA程序是就会出现下面错误:
该应用程序需要一个比此设备已安装版本更新的Mirrosoft(R).Net Compact Framework

如下图:


解决方法:
选择PAD项目,右键选择“属性”,在“设备”项中勾选“部署.Net Compact Framework 的最新版本(包括Service Pack)”

如下图:
来源:.net学习网
说明:所有来源为 .net学习网的文章均为原创,如有转载,请在转载处标注本页地址,谢谢!
【编辑:Wyf

打赏

取消

感谢您的支持,我会做的更好!

扫码支持
扫码打赏,您说多少就多少

打开支付宝扫一扫,即可进行扫码打赏哦

最新评论

共有评论0条
  • 暂无任何评论,请留下您对本文章的看法,共同参入讨论!
发表评论:
留言人:
内  容:
请输入问题 0+8=? 的结果(结果是:8)
结  果: